影响多个苹果手机型号的高危漏洞“Checkm8”

2019年9月27日,国内外多家媒体均转载了有关名为“Checkm8”的苹果手机高危漏洞情况。该漏洞信息由虚拟身份为“Axi0mX”的独立安全研究人员在社交媒体上公开,该研究者称,该漏洞存在于苹果手机的安全引导模块“Bootrom”中,一旦被利用可能导致系统被完全控制。该漏洞影响范围包括2011年至2017年之间采用苹果A5至A11版本芯片的设备,包括iPhone4S至iPhone X型号手机产品,由于该漏洞存在的位置无法使用操作系统补丁进行更新,除非苹果公司召回并进行硬件维修,因此很多苹果手机用户设备将一直受到该漏洞的影响。但该漏洞利用方式较为复杂,无法被远程利用,一定程度上降低了被利用的风险。